<p>

<span style="font-size:18px;"> &nbsp; &nbsp;今天想换一个模板,换了之后不能进行模板设置,因为用的Emlog6.0测试版,所以很多模板和插件不兼容。那就降级,把数据备份好后,开始降级,覆盖5.3.1后页面出现错乱,很多地方都出现了错误,没办法直接覆盖降级看来行不通。</span> 

</p>
<p>

<span style="font-size:18px;">&nbsp; &nbsp; 尝试第二种方法:直接先安装Emlog 5.3.1然后导入数据库,将备份的插件和模板、数据上传,尝试了两三次都出现了数据库错误,文章打不开,直接找不到页面,看来这样也不行啊!</span> 

</p>
<p>

<span style="font-size:18px;">&nbsp; &nbsp; 好像最近看到了Emlog官方论坛有大佬做出了Emlog6.0特别版,说明是:还是Emlog5.3.1内核但是增加了6.0测试版的一些特性,于是尝试安装这个版本依然导入备份的数据库试试,但是还是以失败告终,文章可以打开但是一些页面出现了不少错误,这不是重点,重点是后台居然变成了全英文,这就很尴尬了!并且这个模板使用这个版本也是无法进行编辑的。</span> 

</p>
<p>

<span style="font-size:18px;">&nbsp; &nbsp; 最后只能重新装Emlog5.3.1版本,将原来的文章再写进来,经过了两个小时的时间总算把相关设置和文章全部恢复,怎么说呢?还好文章不多,一个半小时全部恢复。真的是闲的蛋疼,再次打开确认博客完全正常才把网站打开。</span> 

</p>
<p>

<span style="font-size:18px;">&nbsp; &nbsp; 总结一下:如果你注重搜索引擎收录、排名、SEO等方面的话还是不建议像我这样对自己网站。我现在是不在乎收录了,因为今天发现百度、360、搜狗之前全部有收录的,使用工具查询,居然收录都没了,看来是被吃了。。。</span> 

</p>

Last modification:February 5th, 2020 at 01:26 pm
如果觉得我的文章对你有用,请随意赞赏